new users having issues trying to setup access

Tips for using forums. Got a question on how to use the forum? Post it here.
User avatar
Marlow Main
MINIAC
MINIAC
Posts: 378
Joined: Sat Dec 16, 2006 11:17 pm

new users having issues trying to setup access

Postby Marlow Main » Thu Aug 28, 2008 8:55 pm

Rich,

I met a couple at the Sonic meet that have been trying unsuccessfully to register as new users and are getting kicked out. Would you please contact them and see if you can help them get them set up? I will PM their information to you.

Thanks!!!

User avatar
KangaMINI
Marsupialis Rex
Marsupialis Rex
Posts: 81
Joined: Sat Feb 08, 2003 3:05 pm
Location: Mission, KS
Contact:

Postby KangaMINI » Thu Aug 28, 2008 11:27 pm

I was able to setup an account for them with the information you provided me, but when I emailed them the email bounced.

Do you have any idea what they mean by "kicked out" ?
KangaMINI

User avatar
kenshin138
MINIAC
MINIAC
Posts: 211
Joined: Sat Jul 05, 2008 8:50 pm
Location: Lee's Summit

Postby kenshin138 » Fri Aug 29, 2008 8:28 am

One of them (forget username/name) has an account that works. However everytime she tried to actually do anything she gets an "invalid session" error.

I instructed her to manually log out (its set to auto-login for her) and trash her cookies/cache and see what happens when she comes back in.

The other says after entering all his info for registration he gets kicked back to the index (or how I understood it) and it never creates the account. We verified that he is using IE7 and not some crazy old browser and also suggested dumping cache and trying again.

User avatar
KangaMINI
Marsupialis Rex
Marsupialis Rex
Posts: 81
Joined: Sat Feb 08, 2003 3:05 pm
Location: Mission, KS
Contact:

Postby KangaMINI » Fri Aug 29, 2008 12:40 pm

That's weird! The software for this board hasn't had any modifications to it for I dunno how long. Good advise on dumping the cache/clearing the auto-login. If all else fails, try to see if they can download FireFox 3 or Safari for Windows.
KangaMINI

User avatar
kenshin138
MINIAC
MINIAC
Posts: 211
Joined: Sat Jul 05, 2008 8:50 pm
Location: Lee's Summit

Postby kenshin138 » Fri Aug 29, 2008 1:09 pm

Yea...speaking of that.

phpbb3 ?.....someday? Maybe?

:P

User avatar
KangaMINI
Marsupialis Rex
Marsupialis Rex
Posts: 81
Joined: Sat Feb 08, 2003 3:05 pm
Location: Mission, KS
Contact:

Postby KangaMINI » Fri Aug 29, 2008 1:18 pm

Last time I mentioned an upgrade to phpBB3 there was grumblings from the masses about not fixing something if it isn't broken, so I never said anything about it :)
KangaMINI


Return to “Forum Help”

Who is online

Users browsing this forum: No registered users and 1 guest